Intermittent Connectivity Issues
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 27, 2017 - 20:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 27, 2017 - 18:53 PDT
Investigating
We have received reports of sporadic connectivity issues affecting our Contributor portal. We are working to resolve the problem.

Thank you for your patience!
Posted about 1 year ago. Apr 27, 2017 - 18:26 PDT
This incident affected: Customer Portal and API.