Degraded performance (investigating)
Incident Report for Figure Eight
Resolved
Issue has been resolved and the Portal is operating optimally. Thank you for your patience!
Posted over 1 year ago. Sep 05, 2017 - 12:03 PDT
Identified
We have identified the issue affecting our service and we expect to have the problem resolved. We will post another update in the next 2 hours.
Posted over 1 year ago. Sep 05, 2017 - 10:34 PDT
Investigating
We are currently researching degraded performance in our portal page. You may experience slower than normal response time.
Posted over 1 year ago. Sep 05, 2017 - 06:53 PDT
This incident affected: Customer Portal and API.