Performance impact issue.
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 16:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 15:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 15:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 15:48 PST
Investigating
We are currently investigating this issue.
Posted Jan 17, 2020 - 15:47 PST
This incident affected: Customer Portal and API.