Scheduled Performance Reduction
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 13:32 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2019 - 18:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2019 - 09:15 PST
Investigating
We are performing preventative maintenance you may experience a slowdown between the hours of 11pm and 6am.

Thank you for your patience!
Posted Feb 18, 2019 - 21:10 PST
This incident affected: Customer Portal and API.