Facebook connectivity for contributors
Incident Report for Figure Eight
Resolved
Issue resolved and Customer Portal should be operating as expected.
Posted over 1 year ago. Mar 28, 2017 - 13:28 PDT
Investigating
There appears to be an issue when connecting via Facebook. We are currently investigating the cause.
Posted over 1 year ago. Mar 28, 2017 - 12:43 PDT