Intermittent Connectivity Issues
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 09, 2017 - 10:11 PDT
Investigating
We have received reports of sporadic connectivity issues affecting our Customer portal. We are working to resolve the problem.
Thank you for your patience!
Posted about 1 year ago. Aug 09, 2017 - 09:50 PDT
This incident affected: Customer Portal and API.