Reduced Performance
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 01, 2018 - 15:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 01, 2018 - 14:48 PST
Investigating
We have received reports of Reduced Performance affecting our Customer portal. We are working to resolve the problem.

Thank you for your patience!
Posted 10 months ago. Feb 01, 2018 - 14:05 PST
This incident affected: Customer Portal and API.