Elevated 5xx errors
Incident Report for Figure Eight
Resolved
This incident has been resolved. Our primary database failed, and we had to promote a new primary database. We will continue to monitor our systems
Posted over 3 years ago. Jan 20, 2016 - 15:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 3 years ago. Jan 20, 2016 - 12:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Jan 20, 2016 - 11:59 PST
Investigating
We are currently investigating this issue.
Posted over 3 years ago. Jan 20, 2016 - 11:45 PST
This incident affected: Customer Portal and API.