Some system degradation detected. Possible slow performance
Incident Report for Figure Eight
Resolved
We had degraded performance on one of our database slaves. The issue has been resolved
Posted over 1 year ago. Mar 03, 2017 - 08:39 PST
Investigating
We are looking into the issue. We will update the status shortly.
Posted over 1 year ago. Mar 03, 2017 - 08:04 PST