System Unavailable
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 02, 2017 - 16:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 02, 2017 - 16:11 PST
Update
We are bringing the platform down for emergency maintenance
Posted over 1 year ago. Mar 02, 2017 - 13:40 PST
Update
Update: The issue with our front end has been identified. We are working to resolve this issue and you should see access to your jobs shortly.
Posted over 1 year ago. Mar 02, 2017 - 13:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 02, 2017 - 13:05 PST
Investigating
The CrowdFlower platform is currently unavailable due to technical issues and we are working to resolve the problem.

Thank you for your patience, we will restore full service as quickly as possible.
Posted over 1 year ago. Mar 02, 2017 - 12:50 PST
This incident affected: Customer Portal and API.