Reduced Performance
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted Jan 29, 2019 - 00:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2019 - 23:34 PST
Identified
The Figure Eight platform is currently unavailable due to technical issues and we are working to resolve the problem.

Thank you for your patience, we will restore full service as quickly as possible.
Posted Jan 28, 2019 - 22:56 PST
Investigating
We have received reports of Reduced Performance affecting our Customer portal. We are working to resolve the problem.

Thank you for your patience!
Posted Jan 28, 2019 - 22:48 PST
This incident affected: Customer Portal and API.