Master Database Failure
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 09, 2017 - 11:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Dec 09, 2017 - 11:38 PST
Investigating
The master database has experienced an internal failure. We are working to resolve this issue as quickly as possible
Posted about 1 year ago. Dec 09, 2017 - 11:30 PST
This incident affected: Customer Portal and API.