Reduced Performance
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 02:25 PDT
Update
We have resolved the issue and will continue to monitor the situation.
Posted about 2 months ago. Jun 25, 2019 - 02:15 PDT
Update
The team has identified and is close to applying a fix, Maintenance is taking a little longer than expected, Thank you for your patience.
Posted about 2 months ago. Jun 25, 2019 - 01:47 PDT
Update
The team has identified and is close to applying a fix, thank you for being patient.
Posted about 2 months ago. Jun 25, 2019 - 00:15 PDT
Update
Our backlog of judgements has resurfaced. We are still working to bring the site back to normal operations.
Posted about 2 months ago. Jun 24, 2019 - 23:01 PDT
Update
Our backlog of judgments has cleared. We are back to processing judgments and we are monitoring to ensure the site is stable
Posted 2 months ago. Jun 24, 2019 - 20:29 PDT
Monitoring
Platform is back up, we are still experiencing delayed judgments processing
Posted 2 months ago. Jun 24, 2019 - 17:37 PDT
Update
Maintenance is taking longer than expected. We are expecting approximately another 45 minutes
Posted 2 months ago. Jun 24, 2019 - 16:50 PDT
Update
Taking the platform down for emergency maintenance. We expect the downtime to be approximately 30 minutes.
Posted 2 months ago. Jun 24, 2019 - 15:57 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 24, 2019 - 15:56 PDT
Update
We are still investing the root cause and will provide updates as soon as they are available.
Posted 2 months ago. Jun 24, 2019 - 14:33 PDT
Investigating
We have received reports of Reduced Performance affecting our Customer portal. We are working to resolve the problem.

Thank you for your patience!
Posted 2 months ago. Jun 24, 2019 - 12:28 PDT
This incident affected: Customer Portal and API.