System Unavailable
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 11, 2017 - 12:49 PST
Investigating
The CrowdFlower platform is currently unavailable due to technical issues and we are working to resolve the problem.

Thank you for your patience, we will restore full service as quickly as possible.
Posted about 1 year ago. Dec 11, 2017 - 12:26 PST
This incident affected: Customer Portal and API.