Elevated 500 errors
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 05, 2017 - 23:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jul 05, 2017 - 23:32 PDT
Investigating
Our platform is currently unable to process units. We are working on a fix now
Posted 12 months ago. Jul 05, 2017 - 23:19 PDT
This incident affected: Customer Portal and API.