Intermittent Connectivity Issues
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 07, 2017 - 05:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Mar 07, 2017 - 03:57 PST
Investigating
We have received reports of sporadic connectivity issues affecting our Contributor portal. API is showing degraded performance. We are working to resolve the problem.

Thank you for your patience!
Posted almost 2 years ago. Mar 07, 2017 - 03:06 PST
This incident affected: Customer Portal and API.