Intermittent Connectivity Issues
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 15, 2017 - 03:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Mar 15, 2017 - 03:10 PDT
Investigating
We have received reports of sporadic connectivity issues affecting our Contributor portal. We are working to resolve the problem.

Thank you for your patience!
Posted almost 2 years ago. Mar 15, 2017 - 02:58 PDT