Redis timeout issue
Incident Report for Figure Eight
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 15:34 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2019 - 15:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 15:23 PST
Identified
The team has identified the problem is working towards implementing a fix.
Posted Nov 19, 2019 - 15:13 PST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2019 - 14:50 PST
This incident affected: Customer Portal and API.